?

Log in

No account? Create an account
loufib

Cashew Lou's Yukon Annex

I've got Pop-Pop in the attic.

Previous Entry Share Next Entry
Noo Comput0rz
loufib
cashewlou
Yup, with the help of ipequey, kaanah and Kio, I was finally able to get a computer that will fit my needs without getting too much, and without getting fleeced too badly on price.

It's a nice system and all, and I am slowly but surely transferring everything from my old PC to this one, but there is one issue I can't seem to resolve. All the paperwork I got with the system tells me I have a 320GB hard drive, but when I check the drive properties, it says I only have 50GB capacity on it.

Is there something simple I need to do that I am missing?

  • 1
Yeah..whoever set it up probably didn't notice that Windows didn't detect the whole drive, so when they did the automated setup, the rest of the drive didn't get formatted. I don't know why it does this..just a bug, I'm sure. The same thing happened to me when I set up this machine.

Once the PC geek does their job, you'll just end up with another 250GB partition..no big deal, and in some ways, better, because you can put all your data in one place and leave all your system files on the C partition.

*chuckles* As the aforementioned PC geek: It looks like a drive image that was originally created for a smaller drive, and the maker simply never rebuilt it for the larger one. Whatever drive-imaging tool they use created the necessary partition size and left the rest completely unallocated. Not even merely unformatted, but unallocated. Rather a poor QA bit on their part, but oh well. Problem sorted.

Not very good quality control at all. Easily fixed, at least.

  • 1